Bots using new Posh CMS are down
Incident Report for Posh Technologies
Resolved
We have fixed the issue and all bots are back online and functioning properly. Incident began at 1:39pm ET and ended 2:51pm ET.
Posted Jul 25, 2022 - 14:54 EDT
Investigating
Any bot that uses the new Posh CMS isn't functioning properly right now. We are currently investigating and will report back once we have an ETA on fixing the issue.
Posted Jul 25, 2022 - 13:39 EDT
This incident affected: Bots using new Posh CMS.