Intent recognition issue
Incident Report for Posh Technologies
Resolved
Intent recognition was brought back online at 3:33pm ET. All products are back to operational.
Posted Aug 09, 2022 - 15:40 EDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 15:31 EDT
Investigating
We are currently investigating an issue with intent recognition across all the Posh products.
Posted Aug 09, 2022 - 15:28 EDT
This incident affected: Platform Status, Digital Assistants, Voice Assistants, and Bots using new Posh CMS.