Posh Portal Content Studio is Down
Incident Report for Posh Technologies
Resolved
No further issues have been found with the Content Studio. We are closing this incident.
Posted Feb 29, 2024 - 14:10 EST
Monitoring
A fix to the Content Studio has been implemented, so the product is now functioning again. We are still monitoring performance for any reoccurrence of issues.
Posted Feb 29, 2024 - 11:59 EST
Investigating
We are currently investigating issues with the Posh Portal Content Studio, as it is not functioning as expected.
Posted Feb 29, 2024 - 10:27 EST
This incident affected: Posh Portal.