Knowledge Assistant incident
Incident Report for Posh Technologies
Postmortem

This incident on 12/5 was caused by an API outage that resulted in searching knowledge to be unavailable. We are working to increase the resiliency of our infrastructure to prevent further similar problems.

Posted Dec 05, 2023 - 13:35 EST

Resolved
This incident has been resolved and Knowledge Assistant bots should now be functioning as expected.
Posted Dec 05, 2023 - 13:09 EST
Investigating
We are currently investigating an outage with the Knowledge Assistant. This does NOT impact any member/customer facing products (digital or voice).
Posted Dec 05, 2023 - 12:35 EST
This incident affected: Knowledge Assistants.