Posh Answers and Knowledge Assistant are offline
Incident Report for Posh Technologies
Resolved
Posh Answers and Knowledge Assistant are fully operational again.
Posted Nov 20, 2024 - 18:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 18:10 EST
Investigating
We are currently investigating the issue and will provide another update within 30 minutes or sooner if there is a change in status.
Posted Nov 20, 2024 - 17:57 EST
This incident affected: Knowledge Assistants and Posh Answers.