Voice Assistants are hanging up on callers | Twillio Issue

Incident Report for Posh Technologies

Resolved

All testing was successful, this is resolved.
Posted Aug 03, 2026 - 15:43 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 03, 2026 - 15:09 EDT

Update

Twilio has notified us that the issue is resolved. We are testing and monitoring to be sure and will provide another update when the testing has been completed.
Posted Aug 03, 2026 - 14:28 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 03, 2026 - 14:28 EDT

Monitoring

Twilio has notified us that the issue is resolved. We are testing and monitoring to be sure and will provide another update when the testing has been completed.
Posted Aug 03, 2026 - 14:27 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 03, 2026 - 14:25 EDT

Identified

Twillio Update: identified - Engineering has identified the issue. Customers using Deepgram speech models nova-2 and nova-3 for Conversation Relay are hard down. Customers using Deepgram speech model flux or Google speech models are not impacted. Engineering teams are working closely with Deepgram to investigate and remediate the issue.

https://status.twilio.com/

In Progress: Posh is working on a fallback option
Posted Aug 03, 2026 - 14:00 EDT

Investigating

Twillio Update: identified - Engineering has identified the issue. Customers using Deepgram speech models nova-2 and nova-3 for Conversation Relay are hard down. Customers using Deepgram speech model flux or Google speech models are not impacted. Engineering teams are working closely with Deepgram to investigate and remediate the issue.

https://status.twilio.com/
Posted Aug 03, 2026 - 13:44 EDT
This incident affected: Posh Platform (Voice Assistants).