Voice Bot Voice Input Recognition & Glia Digital Bot Issue
Incident Report for Posh Technologies
Resolved
Google just updated their status to reflect that this issue has been resolved on their end with Speech to Text. So Posh bots should not experience any further issues.
Posted Oct 02, 2023 - 17:48 EDT
Update
This issue with voice bots resulted from a Google Speech to Text outage that Twilio (Posh's telephony provider) and Posh relies on. Google has shared that they expect this service to be fully restored by 6:10pm ET. We have been monitoring and haven't seen any issues in the last 30 minutes. We will be monitoring this incident until Google announces full service restoration.
Posted Oct 02, 2023 - 17:45 EDT
Update
We have seen stable voice bot performance for the last 10 minutes. We are continuing to monitor.
Posted Oct 02, 2023 - 17:33 EDT
Monitoring
Glia-integrated digital bots seem to be working again now. Glia has updated their status page that they are investigating an issue on their end: https://status.glia.com/ We will be continuing to monitor.

Voice is still being monitored and is intermittent - Twilio's status page hasn't yet been updated, but we are seeing fewer errors across bots. We are continuing to monitor.
Posted Oct 02, 2023 - 17:00 EDT
Update
The only digital bots impacted by this issue are Glia-integrated bots. We are continuing to investigate this issue.

Twilio has updated their status page that they are having issues that are impacting Posh. We are continuing to monitor Twilio's status.
Posted Oct 02, 2023 - 16:40 EDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 16:29 EDT
Update
Some digital bots are also impacted by this outage. We are continuing to investigate.
Posted Oct 02, 2023 - 16:19 EDT
Investigating
We are currently investigating an issue with voice bots recognizing voice input.
Posted Oct 02, 2023 - 15:58 EDT
This incident affected: Digital Assistants and Voice Assistants.