Knowledge Assistant Searches are Down
Incident Report for Posh Technologies
Postmortem

On 12/11 around 3pm ET, one of our components powering our AI search went down, and it didn't automatically restart.  We're looking into ways to implement greater resiliency for the future.

Posted Dec 11, 2023 - 17:00 EST

Resolved
Knowledge Assistant is now functioning normally again.
Posted Dec 11, 2023 - 16:43 EST
Investigating
We are currently investigating an issue being able to perform a search with Knowledge Assistant. This does not impact any member/customer-facing Digital or Voice products.
Posted Dec 11, 2023 - 16:07 EST
This incident affected: Knowledge Assistants.