Posh Portal Content Studio is Down - Bots are NOT Impacted
Incident Report for Posh Technologies
Resolved
No further issues with the Content Studio have been seen, so we are closing this incident.
Posted Feb 27, 2024 - 13:27 EST
Monitoring
Content Studio is now functioning as expected. We are monitoring for any additional issues, but believe this has been rectified.
Posted Feb 27, 2024 - 12:50 EST
Identified
We are working on a fix to the Content Studio, and some functionality has already returned.
Posted Feb 27, 2024 - 11:52 EST
Investigating
The Content Studio page of the Posh Portal is experiencing issues. We are investigating. No bots are impacted - all bots are functioning normally.
Posted Feb 27, 2024 - 11:33 EST
This incident affected: Posh Portal.