Posh Portal Content Studio: Trouble Loading Intents
Incident Report for Posh Technologies
Resolved
The Posh Portal Content Studio is now functioning as expected again.
Posted Jan 03, 2024 - 16:22 EST
Monitoring
A fix has been implemented and we are continuing to monitor.
Posted Jan 03, 2024 - 16:19 EST
Investigating
We are currently investigating an issue with the Content Studio page of the Posh Portal with intents not loading properly. Bot performance is NOT impacted.
Posted Jan 03, 2024 - 16:05 EST
This incident affected: Posh Portal.