Posh Answers and Knowledge Assistant searches are failing

Incident Report for Posh Technologies

Resolved

This issue is resolved. Posh Answers and Knowledge Assistants have returned to normal operation.
Posted Jul 08, 2025 - 19:24 EDT

Identified

The issue has been identified and a fix is being implemented. Next update in 1 hour or sooner if the status changes.
Posted Jul 08, 2025 - 19:16 EDT

Investigating

We are currently investigating an issue that is causing our knowledge products to not respond to queries. We will update this incident in 1 hour or sooner if there is a change in status.
Posted Jul 08, 2025 - 18:36 EDT
This incident affected: Knowledge Assistants and Posh Answers.