Posh Portal: Insights & Chat Logs Pages Experiencing Issues
Incident Report for Posh Technologies
Resolved
No further issues have been seen, so we are closing this incident.
Posted Apr 16, 2024 - 13:58 EDT
Monitoring
The fix has been implemented and we are monitoring for any further issues.
Posted Apr 16, 2024 - 13:16 EDT
Identified
We have identified an issue impacting the Posh Portal Insights and Chat Logs pages. We are implementing a fix.
Posted Apr 16, 2024 - 13:10 EDT
This incident affected: Posh Portal.