Voice Assistants Degraded Performance
Incident Report for Posh Technologies
Resolved
We haven't seen any further issues - last issue we observed was 3 hours ago. We are resolving this incident now, and we will continue working with Twilio to better understand the cause and how to prevent reoccurrence.
Posted Feb 29, 2024 - 21:46 EST
Monitoring
We have seen very few errors in the last 40 minutes. We are continuing to monitor the issue and work with Twilio.
Posted Feb 29, 2024 - 19:43 EST
Update
We tested a fix earlier, but unfortunately that did not resolve the issue. Posh is actively engaged with Twilio to continue investigating and will be throughout the evening. We will continue to provide updates as information becomes available.
Posted Feb 29, 2024 - 17:23 EST
Update
Twilio continues to investigate and has provided Posh a potential workaround that we are actively implementing.
Posted Feb 29, 2024 - 14:00 EST
Update
Twilio has escalated this issue internally, we continue to actively engage with Twilio and expect another update from their engineering team in approximately 30 minutes.
Posted Feb 29, 2024 - 12:10 EST
Update
We have been in active conversation with Twilio for 20 minutes. Still investigating a fix.
Posted Feb 29, 2024 - 09:56 EST
Identified
The issue has been identified and we are awaiting support from our partner, Twilio. We know they are investigating as they've confirmed that with us, and we should hear from them again in ~20 minutes with an update.
Posted Feb 29, 2024 - 09:10 EST
Investigating
Voice Assistants are experiencing issues where the bot is cutting itself off without voice input from the caller, particularly in the intro message (start intent). This is not happening on every call nor for every bot, but many are impacted. We are investigating this.
Posted Feb 29, 2024 - 08:19 EST
This incident affected: Voice Assistants.