Major Outage
Incident Report for Posh Technologies
Resolved
All bots are now functional and this incident is resolved.
Posted Mar 18, 2022 - 11:26 EDT
Update
All website bots are now back up and fully operational. We are triaging some issues we are still seeing with voice products.
Posted Mar 18, 2022 - 10:45 EDT
Monitoring
A fix is now in place and bots are responding but still a bit slow. We are continuing to monitor and will update once fully resolved.
Posted Mar 18, 2022 - 10:10 EDT
Update
Should be another 10 minutes of downtime for voice and website bots. Banking bots will take a bit longer to get back up and running.
Posted Mar 18, 2022 - 09:32 EDT
Update
We are continuing to work on a fix to this issue. ETA for resolution is unknown at this time.
Posted Mar 18, 2022 - 09:10 EDT
Identified
One of the Posh servers crashed. We are identifying the source and rebuilding the server. Expectation is another 10-15 minutes of downtime.
Posted Mar 18, 2022 - 08:49 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2022 - 08:28 EDT
Investigating
We are investigating a current outage, and will keep you updated. All bots seem to be impacted.
Posted Mar 18, 2022 - 08:27 EDT
This incident affected: Platform Status, Digital Assistants, and Voice Assistants.