Knowledge Assistant and Poshie
Incident Report for Posh Technologies
Resolved
Our provider has fully resolved their incident and Knowledge Assistants and Poshie have not experienced issues for the last 20 minutes since our last update. This incident is now resolved.
Posted Nov 08, 2023 - 11:05 EST
Monitoring
A fix has been implemented with our underlying provider. We are seeing recovery and are still monitoring Knowledge Assistant and Poshie products.
Posted Nov 08, 2023 - 10:44 EST
Investigating
Poshie and the Knowledge Assistant products are experiencing an outage (Digital Assistants and Voice Assistants are NOT impacted). Search functionality is currently down in Poshie and Knowledge Assistant because one of our underlying providers is having an outage.
Posted Nov 08, 2023 - 10:40 EST
This incident affected: Knowledge Assistants and Poshie.