Knowledge Assistant searches are failing
Incident Report for Posh Technologies
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 12:58 EDT
Monitoring
We have implemented a fix and are monitoring to assure that all searches are now working.
Posted Oct 08, 2024 - 11:54 EDT
Identified
An issue has been identified that is causing KA searches to fail. We are working on a fix now and will update this incident again within an hour, or sooner if there is a change in status.
Posted Oct 08, 2024 - 11:41 EDT
This incident affected: Knowledge Assistants.