Knowledge Assistant Search Slowness and Analytics Page Down
Incident Report for Posh Technologies
Resolved
We have not seen recurrence of the issue. Searches seem to be operating with normal response times now and the Analytics page is responding normally too. We are resolving this incident.
Posted Mar 11, 2024 - 11:46 EDT
Monitoring
We have implemented a fix and are monitoring performance. Searches look to be running faster and the Analytics page is now loading.
Posted Mar 11, 2024 - 11:31 EDT
Investigating
Knowledge Assistant searches are currently operating more slowly than normal and the Analytics page isn't loading. We are investigating. No other Assistants (Digital or Voice) are impacted.
Posted Mar 11, 2024 - 11:08 EDT
This incident affected: Knowledge Assistants.