Twilio experiencing degraded performance
Incident Report for Posh Technologies
Resolved
We have successfully been operating the Voice products since 11:45am ET, so we are marking this incident now as resolved.
Posted Mar 28, 2022 - 12:43 EDT
Update
Performance seems to have recovered. Twilio is still monitoring, so we will continue monitoring as well.
Posted Mar 28, 2022 - 12:11 EDT
Monitoring
Twilio is reporting degraded performance on their status page: https://status.twilio.com/
They have just started reporting this, but the impact seems to be minimal right now. We are continuing to monitor.
Posted Mar 28, 2022 - 11:50 EDT
This incident affected: Voice Assistants.