Data Issue in Insights and Chat Logs in Posh Portal
Incident Report for Posh Technologies
Resolved
The data issue has been resolved and data has been backfilled in the Insights and Chat Logs page of the Portal.
Posted Mar 21, 2024 - 16:26 EDT
Monitoring
We experienced data pipeline issues in the Posh Portal Insights and Chat Logs pages this afternoon. Data from ~2:30pm ET to ~4pm ET was not lost, but is not populating in the Posh Portal yet. We have fixed the data pipeline issue so new data should now be populating in the Posh Portal. Data from 2:35pm ET to 4pm ET was not lost and will be backfilled tonight and available tomorrow.
Posted Mar 21, 2024 - 16:04 EDT
This incident affected: Posh Portal.