Content Studio is not displaying Intents in the Posh Portal

Incident Report for Posh Technologies

Resolved

This has been resolved. The Intents are now displaying correctly in the Posh Portal. Please refresh the page if you are already logged on.
Posted Dec 22, 2025 - 12:03 EST

Identified

We have identified the issue and are working on a fix. This is a display issue only, the Intents are working, they just cannot be seen in the Content Studio.
Posted Dec 22, 2025 - 11:56 EST

Investigating

We are investigating an issue in the Posh Portal that is preventing the display of Intents in the Content Studio.
Posted Dec 22, 2025 - 11:22 EST
This incident affected: Posh Portal.