Posh Digital and Voice Assistants are offline

Incident Report for Posh Technologies

Resolved

This incident is now resolved.
Posted Jul 01, 2025 - 13:47 EDT

Monitoring

A fix has been implemented to resolve the issue, we are currently monitoring the systems.
Posted Jul 01, 2025 - 10:15 EDT

Update

We are continuing to investigate this issue.
Posted Jul 01, 2025 - 10:13 EDT

Investigating

We are currently investigating an issue that is affecting the majority of our Digital and Voice assistants. We will provide another update within 30 minutes or sooner.
Posted Jul 01, 2025 - 10:02 EDT
This incident affected: Digital Assistants and Voice Assistants.